金蝶k3各版本 15.1、15.0、14.3、14.2、14.1、14.0、13.1、13.0、12.1、12.0分别支持的数据库版本 SQL Server,金蝶K3支持哪些数据库版本?K3对应的数据库。

[全站通告] 想快速节省您的时间并可接受付费的朋友,可扫右边二维码加博主微信-非诚勿扰!

金蝶K3 WISE V 15.1数据库服务器支持安装SQL Server版本:

SQL2005、SQL2008、SQL2012、SQL2014、SQL2016.其他低版本数据库需要先升级到2015之后再升级到其他版本,否则会出现报错提示。

SQL Server 2016 Standard/Enterprise:WISE V14.3–WISE V15.0版本支持

SQL Server 2014 Standard/Enterprise :WISE V14.2–WISE V15.0版本支持

SQL Server 2012 Standard/Enterprise:WISE V13.0–WISE V15.0版本支持

SQL Server 2008 R2 Standard/Enterprise32位/64位:WISE V12.2–WISE V15.0版本支持

SQL Server 2008 Standard/Enterprise32位/64位:标准版/精益版V12.0WISE V12.1–WISE V15.0版本支持

SQL Server 2005 Standard/Enterprise 32位/64位(推荐SP3以上):标准版/精益版V12.0、WISE V12.1–WISE V15.0版本支持

Windows 2000 Server/Advanced Server/DataCenter Server SP4:标准版/精益版V12.0、WISE V12.1–WISE V13.0版本支持(V12.3版本需安装PT061480才可支持SQL 2000新建账套,V13.0版本不支持SQL 2000新建账套)

[概述]

1、K3对Sql Server数据库各版本的支持情况,一般可通过查看K3安装光盘下的“发版说明”中“3 系统运行环境”篇章进行查看,可分别查看“数据库服务器运行环境”中对SQL Server数据库版本的支持说明;

2、发版说明路径一般为:K3安装包\HELP\ReleaseNote\金蝶K3WISE VXX.X发版说明.htm

相关文章:

K3全系列安装包下载:https://www.rsrx.net/kingdeexiazai/k3wise

发表回复

加入本站VIP会员,海量资源免费查看下载

目前为止共有136位优秀的VIP会员加入! 立即加入!